Friday, April 9, 2010

Results: April 2010 Spartan Sprint

For an enlarged view, click on the score sheets.

Soapbox: April 2010 Spartan Sprint

ATS3  5w  dipole up 18 feet. Low audio 20M (ATS-3 problem) New stations worked: K4ORD, WD9F, KFØN, KF7ADV, K8CV.

2 Watts using ATS-3 with AC power supply and 160 Meter horizontal loop at 30.' Band conditions were fairly noisy on 80 where I only made one contact the rest were on 40 meters.

Rig,  Icom IC 703 @ 5 watts.  dipole antennas  80 very noisy but 40 OK. Just learning to run the IC 703 I got at an estate sale.  Added a 500 Hz filter and it works great.

Like March, I was hoping for some 20M activity, but the band was dead. Conditions on 40M were reasonable but noisy. I stayed on 40M for the complete sprint. The ATS-3a and backyard vertical did well, even with some above-average CQ-calling ops. The two LiPo, 200 mAh batteries held up well, but they were dropping fast near the end of the event. Come on 20M!

Was busy fiddling with my old Ten-Tec Argonaut 509 when I realized the Spartan Sprint was half over. Decided to just use the Argonaut in the Sprint. I understand that in the "olde days," some folks actually did backpack with this rig (which weighs about 6 lbs)! Also used my J-37 straight key.

5 Watts with a K3 to 20mtr EDZ.  Worked only first 30 minutes and last 10 minutes.

K3/10 @ 5w + 40M EDZepp.  I made an effort on 10m, 15m and 20m with zip results.  Even a long series of CQs on 80m yielded nothing.  40m was all that worked for me and most were faint - with two exceptions:  K4BAI @ 5w from GA and K4PQC @ 2w (also GA). Both had outstanding signals - John's was 599+.  A curious evening.  Had fun.

Kenwood TS-870 @ 5W. Antenna is two Alpha Delta-DX'-A'S - Counterpoise through tower and beam capacative hat. No QSOs on 20M after 15 minutes of calling CQ. Went to 40M and picked up 18 QSOs with heavy static. At 0200Z went to 80M and got two QSOs when a line of lightning and thunder came through South Milwaukee. Went QRT - Could hardly hear a station. Thanks to everyone. CU next month.

My first Spartan Sprint.  Two TX stations:  WB5BKL and W5ACM on 40.  WX was not my friend tonight with rain and static so stayed in and used the FT-2000 @ 5w.  Could only hear the loudest stations through the noise.  Next month look for me on my FT817 @ 1w w/solar-charged batteries. WA8MTI (mighty tiny input).

ATS-3 to 88' doublet up 40'.  Using a bigger battery, called CQ and got a short run going.  All contacts on 40m, and more than half to 5-land. Wonder if that geomagnetic storm is responsible?  Called it quits about 0300z.

Rig was my new K1 @ 5W to EFHW up about 30.’  Nothing heard on 20. Spent the rest of the contest on 40.  Best signals were KFØN and K5JHP.  Got lots of practice pulling out weak signals – it’s usually the other way around.  It got lonely on 40 after the first hour – most everyone must have moved to 80.  I’ll be back next month with an 80m antenna.  Thanks for all the fun!

20M was dead from about 2300Z on Monday.  40M was great for about 20 minutes.   Then, activity dropped off and QRN came up.  Made about half of my QSOs on 40M in the first 20 minutes.  Then the second half on 80 and 40 during the next 100 minutes. Thanks for the QSOs.  Looking forard to next month.  FT1000MP at 5W, WM-2 QRP wattmeter, dipole, zepp, inverted vee. Best DX on 40:  VE3MO, W7WA, NG7Z.  And great to work Doc, KØEVZ.  Best DX on 80M:  WGØAT in CO.  Please look for me and KU8E as K4BAI/M in many GA counties in the Ga QSO Party this weekend, April 10 and 11.

This was one of the strangest sprints ever. A large geomagnetic storm shut down 20. The only station I could work on 40 was K4BAI. I managed to work 2 stations on 80 ... K4ORD and W1JSB (who is 3 miles away). There was VERY heavy auroral flutter between W1JSB and me. I would have thought we would be ground wave?! I was running an IC-703 at 5 watts to a Windom OCF dipole. Thanks all.

Strong dry winds ragging over the Colorado Rockies the last few days created major QRN for the SP event tonight. Tonight I was really excited to try out a new rig ... a K2. But first the story behind this K2. A good ham friend John-KA9I recently went SK. John was a neat guy, always had great stories to share or a funny joke to keep you smiling. He was an avid QRPer and his enthusiasm for ham radio  was very contagious! He led a local slow speed on 10m for his club and was the kinda person that knows everyone even if he's never meet them! Basically a fun guy to be around ! Well he'll be missed but John's K2 lives on! So with John's K2 and my CFZepp at 55' I started on 20m but nay a signal to be heard! Headed for 40m but QRN made for rough copy with lots of repeats! 30-minutes of torturous QRN was about all I could handle before I bolted for 80m! WA8REI's DC40 1-watter somehow made it through my noise ...quite amazing! Good work Ken! Tubby 40m-log: N5WG, K5JHP,  WA8REI,  K9FO,  K8CV  WA9TZE,  K4BAI,  AD5VC , K3RLL,  WDØK. But 80m wasn't any better in fact it was worse. K2's DSP, AF filters and IF filters were no competition for the 30db over 9 QRN ... finally after pulling out 2-Qs I said GN to the April SP! Tubby 80m-log: K4BAI, WD4MSM. Still better than watching Dancing with the Stars! (Rooster and Peanut meanwhile watched Animal Planet.)

QTH was a bench in Prospect Park, Brooklyn. I spent the first hour cutting a new antenna wire, raising it into a tree, and trying to get a new multi-band tuner to work that I had just built from a kit. The tuner was completely nonfunctional so I eventually went back to my trusty EndFedz EF-40 matchbox, which worked great.  Rig was an FT-817nd, with porta-paddle 2 key. I'm a novice CW op and so most of the QSOs were going too fast for me to follow. I found an empty spot near 7.030 and called CQ SP for a bit and got one reply: N5OBC running 1W in Oklahoma.  Another station tried responding later but I couldn't dig him out of the noise. Even though I only logged one QSO it was fun, and I need all the CW practice I can get.  I'll be back.

Started off right at the bell on 20M but didn't hear any sprinters. Called CQ for five minutes with no replies. Switched to 40M on 7040 and then 7030 but the sun is still up. I could hear a couple of SP CQs but no one could hear me. Still too early here so I did some chores and came back at 0200Z hoping that condx would be better. Called CQ and made 5 contacts. I could barely make out the ones I worked and still heard callers but it was no use. The atmospheric noise was abominable so called it quits at 0218Z. Thanks to John K4BAI who held in there until I could get his call. Same for WA5ZBT at 1W and W5ESE at 2W both of whom were in TX. The other two I got were Doc KØEVZ who was booming as usual and W5ACM with his 3W in TX. Had to move a few hz down because some PSK clown started up zero beat with me. 7040 is becoming unusable. I did notice during the ARCI contest this weekend that most everyone was using 7030 but that was probably due to the EA RTTY contest. Nevertheless, the 7040 watering hole is fast becoming a digital haven. 72 and see you next month.

OK, this was my first sprint in maybe two years as I fixed up one house, sold it moved to a new one, fixed it up and finally put hamming on the board.  New house is a no antenna place so I'm learning to adapt.  Wit h15 minutes left I got on and the slinky in the attic is much better than the shorter wire was.  Its also better than the gutter ... Dave W2VV had a great signal into my one watt SST fed by 10 nicads to the slinky.  This proves there is hope for hamming here at the new diggs. Thanks for the sprints they are still great fun.

Once again 20 meters was dead.  I had hoped for better as I had made several 0100Z contacts just last week. Also, once again heard a week station at the start.  Rig: RockMite 20.  Ant: 66'7" end-fed wire.

Rig was K2 @ 5W Antennas: 160M and 40M dipoles. Nothing heard on 20M. 40M was very odd at first signals were strong, then very weak and most of what I heard were from the south. 80M had S9+ QRN, only able to get W1PID and K4BAI.  2 QSOS on 80M and 9 on 40M. Hope next month is better.

Rig: ATS-3 @ 3-watts to a 240 foot loop antenna. Wow, what a difference a month makes!  Only 10 contacts this month compared to 39 a month ago.  The QRN was murder here due to local thunderstorms roaming through Iowa and points east.  Only had a half an hour before a check of the local radar on the PC showed that the whole area was lightning up like a Christmas tree (!) and it was time to put the QRP toys away for the night.  Only 40M was usable here.  I checked 80M but, as I thought, it was a lost cause.  My poor little ATS-3 receiver was in saturation due to the lightning in the area!  Let's hope that things quiet down a bit for May's contest.  Rod, W7OM, had a great signal from Washington state which was my best DX for the evening. Thanks to all who called in.  I hope we can make a go of it again next month.

What an awful night; the bands were frightful. I'm shocked to have made 5 contacts! These guys have really good ears. And just when I though the bands were getting better ...

Only had a short time  to play this evening, but finally, finally had the good fortune to make contact with wGØAT.  That's a successful Sprint for me, indoor antenna or not!