Friday, August 6, 2010

Results: August 2010 Spartan Sprint

For an enlarged view, click on the images.

Soapbox Comments: August 2010 Spartan Sprint

I'm tubby, K2+SLA battery on our deck.  9 on 20, 4 on 40, had to QRT about 30min early.

Boy the bands were in terrible shape.  Must have been the solar event of several days ago. Looking fwd to next month, without the solar activity.

FT-450AT at home in the AC into a g5rv running 5 watts. Lots of noise tonight, but still fun! Good to hear John K4BAI again. ThankS!

Very bad QRM on 40m.

Beginning 20 was lively but very noisey. K7TQ had a big, big signal on 40. CU all again next month. Bert, K6CSL  PS: My station is Tubby, but runs 5W.

Good to work K4BAI, K5JHP, W4VAB, N4UN, WA9TZE, N5GW, & NQ2W.  Also heard K5GQ but couldn't connect.  Let's see what September brings.

Worked Andy, W5ACM in Houston, TX and Gene, N5GW in Vicksburg, MS. So nice that QRP operators listen for QRP signals!

Rig used this month was a TenTec 1340 to an inverted vee at 40 feet. The last few times I used this rig I didn't make any contacts so I re-aligned it. My efforts paid off as I was able to work each station I heard. Unfortunately, the 40m band conditions here weren't that great. Thanks to everyone that heard me and thanks to the organizers. Hope to CU in the NAQP and next month during the SP.

20M was open at the start, but no one answered my CQs on that band and the two stations I could hear, K6DGW and NU7T couldn't hear me calling them.  After ten minutes, I went to 40, which seemed OK, but activity was down.  19 QSOs on 40 .  I could hear and work stations as close as TN.  Best DX on 40 was K7TQ in ID and VE3MO.  Best signal on 40 and 80 was WA9TZE, but Jim was chirpy.  80M was a pleasant surprise with 13 QSOs.  Pretty good for August.  Best DX on 80 was W2JEK in NJ and WB5BKL in TX.  Rig: FT1000MP at 5W, WM-2 watt meter, 88' CF zepp, 40M dipole, 80M inverted vee dipole.  Hope for more activity and therefore more fun next month.  And hope to work you all in NAQP CW this Saturday.

20 meters was long at the very beginning of the sprint. I worked K7TQ in ID, NU7T in NV, K6DGW in CA and W7OM in WA in the first ten minutes of the sprint. Periodically the band went dead. It went long in several waves during the next hour. I quit after about 40 minutes, but listened on an hour for another half hour. I ran the FT-817 and an OCF dipole. Thanks for all the QSOs.

I have been away for a while, good to be back, I had a good time. IC-703+ @ 5W into a Windom at about 35 feet.

KX1 at 4 W into an OCF dipole at 25 feet. External AA battery pack, Palm mini paddle, and ear buds.  Started off on 20m with no luck.  Did hear K6DGW and NU7T, but they could not copy me. On to 40m for a few contacts,  but lots of QSB.  Stayed too long on 20 and 40 searching.  On 80m there was lots of activity.  Better luck here even with 4 watts;  surprising to me.  Thanks much to all.

20M band was pretty quiet here. 40M was typically noisy with summertime static.

Weak propagation. Heard several participants on 20 and 40 meters but almost buried by QRN.

K1 with paddlette on battery to hb tuner and cfz. Too hot for outdoors (heat index 107).

Band conditions were not quite as reasonable for the sprint this month compared to July. The QSB on 20M was a bit difficult, but I got nine contacts before moving down to 40M. The ATS-3A continues to perform well. The two 200-maH LiPo's were charged after the July sprint and then again just before the start time for the August event, and held up with no problems, even with a fair amount of CQ ops. Unlike last month, the conditions on 40M were not as good as expected, but when I moved to 80M, I could only make one contact with K4BAI before the noise level got to me. It was an exciting Spartan Sprint! Three contacts were with stations running less than three Watts, including KI6J at one Watt and AE7CG and WA4SQM at two Watts. Nice!

Elecraft K3 near Cleveland, OH.

5W to Kenwood TS-870 to a 3 el beam at 50 feet. Enjoyed getting back in the Sprints again. 20M, had 9 QSOs AND 6 states. And on 40m had 19 QSOs and 13 states. 80M had a lot of QRN due to approaching storms, but got 10 QSOs and 8 states. See you next month.

K3/10 @ 5w with 40M EDZepp + 20m delta loop. Worked a few new (to me) calls and got WA9TZE on three bands. Though most of my Qs were on 20m, it seemed pretty tough to me. Had fun.

Got off to a quick start on 20M as the band was long. Worked NU7T, K7TQ, K5JHP & N5GW in quick succession. K6DGW was very loud here but he didn't have a clue that I was there.  Tried for a good while to work him and then the band dropped out.  Nothing heard on 40M.  Tried some CQs to no avail. Just used my FT-897 @5watts into the home big loop.

This was a challenging sprint for me. I felt like my ears were going to bleed at the end of it. 5 QSO's on 20m the best dx was W7OM in Wa. 2 QSO's on 40m and had to break out the ZM2 tuner for 80m were I was able to make 5 more QSO's. Total QSO's 12 running a FT817 @ 5w into a ground mounted vertical with 40 radials.

Made 5 QSOs on 20M best DW was WA, 10 on 40M and 10 on 80M. The QRN was low on 80M for a change. Near the end on 40M the QRM was very bad from digital signals or whatever it was.  Rig was K2 @ 5W ANTs were 160M and 40M dipoles and 20M wire vee. Thanks to all for the qso's, CU next month.

Business travel took me and my KX-1 & Buddistick to Umatilla, OR this month.  Operated from McNary Beach overlooking the Columbia River just upriver from McNary Dam.  Nice view and weather!  It was interesting operating from the NW.  Had 4 Qs on 20m and 2 Qs on 40m.  Heard a couple of East Coast stations on 20m; W1PID and one from ME but, signals weren't strong enough to make a go.