Saturday, December 10, 2011

Results: December '11 Spartan Sprint

For an enlarged view of the scoreboard, click on the image

Soapbox Comments: December '11 Spartan Sprint

ATS-2 at 3W with OCF dipole. Operated 30 minutes.

Bad QSB and weak signals here tonight. Tnx to all who pulled me through the noise.

Glad to hear some Sprint activity on 40 and 80. Worked K4BAI twice (40 & 80), N4BP on 40, and K5JHP on 80. Then moved down to the low end of 40 and worked 4O3A Montenegro. Guess the band was long tonight. Usual setup: FT-817 to a 66' end-fed inverted "L" at about 25'. Merry Christmas to all and best wishes for a better 2012.

Elecraft K1 Running 5W into a ZS6BKW up 60ft From N. Conway NH.  All contacts on 40m.

40 meters sounded strong. worked WB0GKH AND K4BAI. Running into a ladder line fed doublet through the 989D tuner from the yeasu 897d. early to bed for work but had fun for 40 minutes.

Single-band 40M for about 30 mins.  Started with sked with K6JSS/7 (op AC7A, AZ) to fill in 49th state in ARCI Jubilee. Couple of QSOs later, UR2 called me with big signal.  Condx were outstanding, those few that I did work had tremendous sigs, most an honest S9!

FT1000MP, 5W, TH6DXX, dipole, inverted vee.  15 and 10M seemed dead.  20M was long with very loud signals from Asiatic Russia over the pole.  Worked NK6A on 20M and heard no other sprinters there.  40M was relatively short for a few minutes and then went long.  Nice to work the QRPARCI anniversary station K6JSS/7 in AZ (AC7A operating).  80M was quite good and I worked KE7LKW in AZ there.  Only DX was VE3EDX on 40M.  QSOs by band:  20: 1.  40: 20.  80: 8.  Thanks for all QSOs.  Happy Holidays to all and hope for more activity in January.

Forty and eighty were both pretty good. Rig = K3 @ 5W; ANT = EDZ @ 55ft.

Enjoyed the sprint and hearing some nice signals in the clear. Used the KX1 at 4 watts to a S9 31’ vertical. Band seemed to be in good shape here in FL. Thanks to all the stations that we made contact with. I heard a few in there but not well enough to copy so maybe we will be able to work you next time. Thanks for trying.

My ATS-3a is still on the workbench, so I continue to use the heavier ATS-3 in the Altoids box. Two minutes into the event my noise level on 40M went to S9+20 and 20M was almost dead. All THREE of my contacts were on 80M. Thanks to K4BAI, WB5BKL and a patient AB8CA. The two 650 mAh LiPo batteries in the ATS-3 need replacement (getting "puffy"), but provided 2.5-3 Watts even with plenty of "CQ" ops. I did get a chance to try a new pair of earbuds though. They are JVC RIPTIDZ model HA-FX8-A. They fit in the ears very well, are sensitive and were inexpensive. It's time to get serious with upkeep on my mini-rigs! Hoping for better conditions next month!

Rig was the usual K2 @ 5w to one of two 100' wires. Condx seemed to be fairly good. Neither QRN nor QSB was too bad. Tried 20 for a few minutes with no answers. Did hear K7TQ and NK6A calling but they could not hear me. Went to 40 and it was the workhorse - 20 contacts there. From NH to WA and CA. The band seemed to be in good shape. Made 6 contacts on 80 but it was noisy so that was tough. I want to thank K6DGW for hanging around while I had some difficulty. Just as I started sending to him my dit paddle decided to become intermittent. He hung around for a few seconds while I cleaned it a bit.  Thanks to everyone who stopped by and hope to see all of you, plus a few more, next month.

Condx seemed kind of lousy.  K1/5W to my all-purpose loop.

An OHR 100-A running 5W to a mini-beam at 25 ft for 2 Q's on 20 meters and a Ten-Tec 1340 at 5W to an inverted vee at 40 ft for 5 Q's. Signals weren't that strong in NY's capital region for this sprint. Seemed like a little bit more activity but the signals just weren't there.  Heard AB9CA on 40 a few times but he couldn't hear me. Hoping for better conditions and/or more participation next month. Thanks to everyone who gave it a go. Have a happy holiday season. C u all in 2012!

In spite of the high 40-meter noise level East Coast stations had good signals into Seattle area. Rig used was Ten Tec Paragon II (1.8 KHz filter) running 5 watts and GAP Titan vertical.

K3/10 @ 5w to a 20m wire delta loop or the 40m extended double Zepp.  At least I did better than last month.  1 Q on 20M, 9 Qs on 40M and 4 Qs on 80M for 10 states. Worked AB9CA and K4BAI on two bands.  AB9CA had the strongest signal.  Thanks to all.  Had fun.

December Spartan Sprints always seem tough to me.  I have had 0 Qs in December in more than one year.  This year was a bit better, but it still followed the pattern.  20 was good for a short period of time, about 10 minutes.  It was good for ID to OK, NY, MI, and OH.  Then it took a while before I could get things going on 40 and by then it too seemed void of calls. All I could scare up was FL.  There is always next month.

Rig is 15 yr old HB one watt xcvr for 40M by W1FB-xtal tx, dc rx (I call it the "kilomilliwatt") to HB tuner and CFZ. Expected QRN after recent rain front but band was quiet.