Friday, January 8, 2010

Results: January 2010 Spartan Sprint


Soapbox: January 2010 Spartan Sprint

I operated for about 45 minutes and stayed on 80m the whole time using an MFJ Cub at 2W to a Windom OCF dipole. I used a 750 ma lithium ion battery. What a hoot! There were quite a few stations on 80. Best DX was KO7X in WY! Thanks all and HNY!

12 QSO'S: 4 on 40 METERS; 8 on 80 METERS; 10 SPCs

Worked 80 meters tonight from Florala State Park - right on the border between Florida and Alabama. Wouldn't ya think this far south it would be higher than 25 F? Can't do anything. Might as well play on the radio. Condx poor. Lots of noise. Worked up and down the east coast, a few Midwest and Texas stations, and nothing from the west coast. Tnx. See you next month.

All contacts on 80M using SW+80 / 2W / 88' doublet.

I started out on 40M but the skip was very long so QSY'ed to 80M which proved to be the band to be on tonight. Thanks to all of you who participated. There were not too many strong signals on 80M tonight but managed to work a few of you. I have a rather high local power line noise level so I am sorry for the few I heard under the sizzle of Alliant Power Company lines that I just couldn't pull through the ear buds! Maybe next month. WD4MSM had a great signal from Indiana with 2 watts and so did Jim, W1PID from New Hampshire. Congratulations to both of you! Not many stations heard west of here except KO7X from my old home state of Wyoming. Nice to work you! A fun contest for the middle of Winter. See you fellas next month.

Good to hear so many familiar calls. 20 and 40 were dead, only worked 80 with an S-7 noise level, Yikes! Kind of ironic 5 watts RF and 500 watt heater to keep warm. It was fun!

All of my contacts were on 80 meters. Our local operators were clogging up 40 meters and that made 40 meters unusable for Sprint purposes for me. What a great group of operators took part. They must be great operators because they were able to drag my puny signal out of the mud. I had contacts from Maine to the state of Washington, but most of the contacts were close by in Minnesota, Wisconsin, Iowa, etc. (I'm located in northern Indiana). I tried 160 meters but nary a signal was heard. After just an hour and a half the signals disappeared (or maybe the operators disappeared) and I did not have a single contact in the last half hour! Thanks to the Adventure Radio Society for putting on the Sprint.

Got on the air late but picked up a quick 10 contacts on 80m. My thanks to KB2FEL, W4VHH, KD2MX, KFØN, VE3MO, K4BAI, K4AVX, N7RVD, NØAR and KEØG for the QSOs and points. The band sounded in good shape here on my end. Many thanks for the sponsorship.

Things were not going well at work today - typical for a Monday following a holiday weekend. But I managed to get home with enough time to get the radio and tuner set up and checked out. Working from inside the house again - no headphones, so my station weight is 2.90 pounds. Glass of tea, pad and
pencil... 20m is dead. WOW - nothing but heterodynes on 30m - looks like 40m it is but it might be another rough one. Worked 40m the first hour plus - averaged 4 Qs an hour, got GA, FL, AL, GA. Switched to 80m at 0310Z. 80M was worse than 40m. At first I thought there was no hope, I had an S-8 noise level. But the band started to get better, and I struggled through 4 more Qs with MN, WI, MN and TX for 8 Qs total. About 0350 I started calling CQ - thought I heard a W9C-something calling me, but it just was not to be. Sorry, we ran out of time. THANKS to all for slowing to my speed - and Happy New Year.

Wow, condx on 80M must have been fantastic for me to be able to copy 21 stations through the noise - and some of them were quite strong! Even worked my first Spartan Sprint DX in many moons, NP4KT with a good signal also on 80M. I probably missed a few due to the noise, but condx seemed much better on 80M than usual. But 40M, another story, and 20M dead from the start as expected.

Got a late start so I missed any activity on 40 or 20m. Used my TS-850S at 5 watts and 18AVQ vertical again. Tnx to all! Hope to be on next month from PA (business trip) with my KX1. See you then.

K3 running 5 watts to 20mtr EDZ; 6 Qs on 40; 16 Qs on 80.

It's been a long time since I participated in one of these. Heard some familiar calls and worked some unfamiliar calls. Mostly 5W stations but a couple of 2W and one 1W station. One station gave me 200W. I had one duplicate QSO so I did not count it. I did not hear anyone on 20M and did not even listen on 10 or 15. Both 80 and 40 were fair. I run 5 watts output from an FT1000. The antennas are: 80 - 1/2 wavelength sloper; 40 - inverted V dipole hanging off a 66' tower. I operated for about one hour. QTH is Carpenter, Wyoming - about 20 miles east of Cheyenne.

FT1000MP, 5W, WM-2 QRP Wattmeter, dipole, zepp, inverted vee. 20 was dead as expected. 40 was pretty good, but activity was light (but better than last month). 12 QSOs on 40 from PA and OH to FL and from as far west as TX and NM (Doc, KØEVZ). Sorry couldn't raise WØMHS. 80M was OK, but signals from outside the 4th call area were generally much weaker than last month. 28 QSOs from ME to FL and from MN, IA, WY, to TX. I thought once I heard N9BT calling, but couldn't hear a response. Sorry if I missed any callers. Thanks for all the QSOs and Happy New Year to everyone. Hope to work you all in NAQP CW this Saturday.

Conditions were decent for a change on both 40 & 80. 80M was interesting. KB2FEL in WV had a huge signal here in NJ. I meant to give him 599 but sent the more traditional 559. 1PID is usually very strong from NH but I could barely copy his signal in the Sprint.

Seemed like slim pickings on 40m but made 14 qso's in one hour-most med-weak. Ran out at 00300z. Went to 80m and slightly more activity getting 20 qso's in the final hour. Last 30 min was very weak with qrn/qsb and may have missed a few-sorry. Had a good time as always and look forward to next month. [had 19 states from MA to WA-6 from TX] Happy New year to all.

First Spartan Sprint in quite a while. Rig - FT857 @ 5 watts; Antenna - random wire in garage. Not great results but still fun to try. Too cold to go outside (26 degrees) and try to work it. See you again next month.

It's been a year or two since my last Spartan Sprint. I just happened upon it at 0255Z so I missed the first hour. I stayed on 80 metres since propagation seemed pretty good. QTH is Kennebunkport, Maine.

Worked the sprint with ATS-3. May go back to tubby since holding the little plastic paddles down to have half a chance to send with them was a pain. Don't have the knack of loading the memories in the little rig yet, and my sending was horrific. Recent snow storm took one end of my doublet down, so it's at 8 feet now.

Some strong 80 meter signals with QRS. QTH is Ohio. K3 running 5W.

That has got to be one of the most difficult Spartan Sprints for me! I had six contacts on 40M and five on 80M. My ears were ringing from the noise on 80M when the batteries in my ATS-3A finally started sagging. I can't wait for some 20M ops! Come on sunspots!

Real tough conditions last night with very fast qsb. I was using a K2 at 5 watts to a windom antenna up 30 feet. Almost quit in the first 15 minutes but persevered until just after 2200 local time.

40M seemed dead and worked only one station, 80M was the band to be on.

Station was K2 @ 5w to Inv Vee draped over an oak tree. Made 12 contacts on 40 and 12 on 80. Worked for about 70 minutes. No activity on 20 at all and 40 was kinda slow. Better on 80 and the noise was not too bad. Enjoyable evening, as always. Thanks to everyone who stopped by. See ya' next month!

Worked my FT 817 at one watt on internal battery into a G5RV up about 55 ft. Lots of QSB but had a great time.

Sorry, I would have made more but late start because I had to run GTN 3549 slow CW net and I have a 4 year old. I was at 5 watts in Lawrenceville, GA.

K3/10 @ 5w + 40M EDZepp. Updated the firmware (and corrected a pilot error) on the K3, which made for much easier listening. Just 2 QSOs on 40M - all others on 80M. The 'patience of Job' award goes to the WA8?H? station who tried valiantly to get me to pull him out of the mud - without any luck. Had fun.

I enjoyed the event with my OHR-400 and 80 meter inverted vee operating from Missouri. All contacts were on 80 meters. I ran 5 watts but several I contacted ran less power. It is interesting to learn just how well 1 or 2 watts can perform. Also, I listened and found that many, if not most of the S&P operators, repeat the call of the station calling CQ rather than just their own call. I continue to learn more with each QRP event.

QTH MN. Ran a K-3 at 5 watts to a switchable pair of 74' dipoles up about 50' fed with balanced lines and a Matchbox. Also connected one dipole as a vertical with a 74' top hat "T" with the best luck. All QSO's on 80M. Big Signal was N0EAX from MO. QSO's included FL, GA, AL, to TX, ME, WV, and WA.