Friday, March 5, 2010

Results: March 2010 Spartan Sprint

Soapbox: March 2010 Spartan Sprint

Operated for half and hour. 6 QSOs on 40. 3 QSOs on 80.I ran an ATS-2 with 8 AA cells (solar charged). I think I had about 3 watts out. Thanks all.

Using ATS3  5w  dipole up 18 feet. Having problems on 20M and not sure how to look for problem. No antenna for 80M, so make the best of 40M. New stations worked: K9UQN, NØAR, NI8N, AB1AV, K4ORD, KD9KC, K3RLL, KFØN, W9CJS, W1NB, WS4AN. Thanks.


Forty and eighty were both pretty good. Rig = K3 @ 5W; ANT = EDZ @ 55ft.

K3 to 20 mtr EDZ. 8Qs on 80. 11Qs on 40. Neither band was in good shape.

40M seemed to go long very early.  Signals were strong on 80M, but so was power line noise.

Home station: 5W-Yaesu FT-450-3. Single element wire antennas.

Good to work so many familiar calls. Twenty was zip, so stayed on 40 & 80. Big signal goes to KFØN with that NVIS magic, 40+! Rig: K2 antenna half wave end fed wire up 35 feet. Tried the netbook and N1MM, works!

Wow - my ears got a workout.  Started out on 20m, worked K7TQ-ID and N6EU-CA right at the start, but 20m wasn't doing well.  Gave a few CQs on 20m and then moved to 40m at 0205Z. 40m was active.  I spent an hour plus on 40m, working N4BP-FL, K5GQ-TX, NØAR-MN, KFØN-IA, WB5BKL-TX, K7TQ-ID, W7OM-WA, K4BAI-GA, WA9TZE-WI, and KEØG-MN.  Put about 10 minutes into calling CQ with no luck. Switched to 80m at 0315Z.  80m had an S-8+ noise.  I worked N4BP-FL, AB9CA-AL, WA9TZE-WI, K7TQ-ID, NØAR-MN, WB5BKL-TX, KEØG-MN before I ran out of contacts.  Started calling CQ at 0350Z and snagged K4ORD-VA for my final contact. Thanks to all the folks who slowed for me - it is much appreciated.  See you all next month.

Tough digging signals out of digital din. Thanks to those skilled and patient ops who copied me.

Seemed to be a pretty good Sprint tonight. Rig was ATS-3 with an 8 pack of AA batteries, White Rook paddles, and ear buds. Output was about 3w. 40 seemed to be in good shape but crowded. Had to move a few times. Tried down by 7030 but no one found me there. Had some success up around 7048. Ended up with 19 contacts on 40 including one dupe. 80 was pretty good. The noise was not as bad as I had feared given that we had thunderstorms in the early evening. Made 21 contacts there. Thanks to all who stopped by . . . and a special thanks to those who do the work to make these possible!

I started with K4ORD on 40M, and finished with K4ORD on 80M. It was a pleasure to have contacts with so many regulars, and a few new ops! I was hoping for some 20M activity, but the band was dead. Conditions on 40M were good and the ATS-3a and backyard vertical did well, even with some above-average CQ-calling ops. The two LiPo, 200 mAh batteries held up well. The home-brew, built-in keyer paddle was a bit intermittent, but thanks to some patient operators, I got through it. Come on 20M!

Once again, 80m was the producer for me tonight. There was nothing heard on 20m and only 1 station picked up on 40. I managed 10 contacts in the 1st hour and 6 more in the final hour. My thanks to those stations who I requested to send their info more then once, especially KF7ADB who was riding the noise floor - with the QRN and the QSB you were barely there. My Sierra, at 4 watts, and the windom were pushed to their limits tonight with full use of the abx filter, the RF gain and turning the AGC between fast and slow to drag out every call that I heard. See ya in the spring... what a beautiful thought!


Rig: Rockmite 20 and EFHWA. Sent CQs every 5 minutes for the first hour and then from time-to-time thereafter.  No takers.  Thought I heard a faint signal at the beginning, but too weak to copy.

The rig was an ATS-3 running between 3 and 4 watts to a 240 foot loop strung between two trees on the city lot. Conditions seemed very good with many stations participating.  It is nice to see the skip shortening up with the longer days and higher flux numbers we are enjoying now.  40M stays open well into the evening hours while the skip on 80M lets us have QSOs with neighboring states all evening.  Dan, KEØG, reported that my four watts was S9 +15 DB in Minnesota!  I have been wondering where all my RF was going!  There were a few stations that I simply could not pull out of the background sizzle and I regret missing several of you.  Maybe we can make it next month.  The QRN from some storms in the southlands were strong here at times; signs of approaching Spring for sure.  Many thanks to all who stopped by.

My first Spartan Sprint.  What a great time.  IC-718 @ 5W to an end-fed 40M dipole (sloper) with one end up about 40.'  I had 21 QSOs total, but three were same-band dupes.  Worked both 40M & 80M.  Thanks to everyone who pulled me out of the noise, especially on 80M.  See you next month.

ATS-3 with touchkeyer running 4 watts to an 88' doublet up 40', at home.  Back in the SS after a long break, kept it simple with search&pounce.  20m was dead here, 40m was hopping but long, and I made a few contacts on 80m before deciding it was bedtime around 0315z.

20M was open at the beginning of the contest period to W7, UAØ, and JT1.  I had just increased power to call (unsuccessfully JT1BH).  I forgot to lower it and worked K7TQ while running about 75W. Couldn't get Randy to answer me again with only 5W.  So, that QSO counts for him, but not for me, and is not included in my total.  Only other SP signal heard on 20M was some station in AZ.  No one answered my CQs there.  So, on to 40, which was very good beyond the skip zone, but the closest QSOs possible were in OH.  I heard briefly, but missed W9CJS in IL on 40, but worked him later on 80.  Best DX QSOs were NK6A in CA and W7OM in WA (very loud).  80M had some QRN, but I was able to work everyone I heard there except K7TQ, WGØAT, and KG1W, who couldn't hear me calling them.  Best DX on 80 were VE3MO and AB1AV in NH.  QSOs were about even between 40 and 80.  This is a fun event, but would benefit from more stations being active for the entire 2-hour period.  See you all next month.

Harry, near Cleveland, OH.

20m - Worked 5 QSOs- with 3 CA-,1 AZ-and 1 VA-and band died here after 15 min. 40m ran 23 stations in 55 minutes and then no QSOs. Went to 80m and made 20 QSOs till the end.  Seemed like the bands were weak and high QRN on 80m. Last month was much better. Rig here is Kenwood TS-870 at 5w to twin Alpha-Delta DX-A's[n/s-e/w switchable] at 40 ft and ends up 12ft. This is a counterpoise setup on a 50ft tower with 34 radials at base with 4ft grd rods on each one, also four 8ft rods at base of tower all  with heavy Epson Salts on everything. The beam at top is a Hygain EX-14[40-10m] acts as a capacitive hat. Had fun and look forward to next month.

K3/10 @ 5w + 40M EDZepp.  One QSO on 20m, the rest on 40 and 80. Best DX was K7TQ - also the most miles/watt (296).  Closest was WA5RML (147 miles to my NNE), and that was the least miles/watt.  Georgia was the most popular state in my log.  Lotsa familiar calls and a few new ones.  Had fun.

Ran a K-3 at 5 watts, 35 A-H gell cell.  Ant is two switchable 74' dipoles with balanced feedlines and a Johnson Matchbox.  On 80M run one of them as a T-top vertical.  Big Sigs hr in MN:  80M:  WA9TZE at 20 dB over, 40M:  K4ORD booming in at 10 dB over.  Thanks for all the fun !

20 m was open to TX and GA from ID at beginning of contest.  Most of the activity was on 40 m where I caught KL7CW in AK. About 40 minutes into the contest, I thought 40 started to fade so on to 80 m.  Took a while before it warmed up, but last hour or so it, too, was good. Great signals from WB5BKL on 20 and KF0N on 80.  See you all next month.

K2 @ 5W, 160M & 40M dipoles and 20M wire vee beam. Made 16 QSOs on 80M and 15 on 40M,  heard nothing on 20M. Conditions were good here and the noise was low, even on 80M. Look forward to next month.

Didn't do as well as last month, but had a good time.  I run a 703 with battery power for the entire 2 hours. Works well.

HW-9 with mods (SWR meter, keyer, 250 Hz xtal filter, improved muting circuit) - fellow ham said it's an HW-9 PLUS - hi. It still drifts, but a Band-aid approach is to warm it up for 30 minutes before using. I hear that trying to improve the short term drift creates more problems than it solves. Anyway the set up here was in a cabin on the Tennessee Cumberland plateau at elevation 2K ft.using a homebrew balanced L-network tuner to an inverted V config.CFZ with apex at 50 ft. in an oak tree. The antenna covers 80 thru 6 meters. 40 meters was QRN here with snow, so I gave up soon.

3 watts using  KD1JV’s ATS-3 and lightweight AC power supply. 160+ Meter loop at 30 feet, Homebrew paddles.  Great band conditions on 40 and 80 and didn’t hear any stations on 20.

Not as much activity as usual on 80, little on 40.