Friday, January 7, 2011

Results: January '11 Spartan Sprint

(For enlarged view, click on the Scoreboard image.)

Soapbox Comments: January '11 Spartan Sprint

K3/10 @ 5 Watts to a 40M extended double-Zepp.  Nice to be back after missing the December sprint.  Enjoyed working some new calls.  TX led the state count, followed by GA - but that might have been due to my extended time on 80M.  I only made one contact with a state to the west (AZ - W9CF).  Thanks to all.  Had fun.

First time I have played in the ARS sprint. Just getting into QRP and this sprint really helped me. Hope you guy’s didn’t mind a few mistakes from me. I will be listening out for everyone next month.

Got a late start but was able to manage 9 contacts, 4 on 40 and 5 on 80. Using the usual FT817 5w into a ground mounted vertical. Best dx was TX. Thanks to all.

Had fun with Flexradio 1500 and laptop. Conditions OK on 40 and 80. 7 out of 16 QSOs in TEXAS! Happy New Year to all. Thanks for having the contest.

Elecraft K-3 at 4 watts to 2 switchable dipoles, each 74' long and 50' up.  Fed with balanced lines and 2 Johnson Matchboxes.  Also made 4 QSO's on 80M with 50' T-top vertical.  Thanks to all for the great ears out there.  2 QSO's (40 and 80M) with K4ORD. W5ESE, W5ACM. K4BAI and I QSO'd on 80M, then went to 40M to try it, but no copy either way.  Big sigs in MN: W5ACM on 40M; W8SX on 80.

First SP in quite a while and only 20 minutes. Had fun.

Rig was K2 at 5w mostly to OCF dipole but also used the 160m Inv L. Had only an hour to spend. 40 was the most active. 20 Q's there - CA to NH and SC to ID. Nothing very close. The band seemed in good shape but somewhat long. Did not try 20. Not much activity on 80, at least while I was there. Only 3 contacts. Hopefully it picked up later. Noise level was OK on all bands. Thanks to all who stopped by and hope to hear you next month. Thanks to all who do the work to make these fun evenings possible.

20M was dead here. Propagation to the west was in on 40M but still didn't hear very many stations.

Started a half hour late and quickly ran out of sprinters to work on 40M.  S9+ noise level on 80M, no signals copyable.  Had to quit after 30 minutes.

Again this month, conditions on 40 and 80 were pretty good, but activity is still low compared to past years.  Thanks for all QSOs.  Happy New Year.

Almost forgot about the Sprint, so had to hurry out to the shack to avoid missing it. I was a tubby this month. The radio was my Ten-Tec Omni 6, and the antenna was a 300' horizontal loop. Good participation this month. Thanks to everyone for the QSOs.

Ten Tec 1340 to an inverted vee at 40'. Didn't hear much activity...worked the three stations I heard CQing and no one answered my CQs. I submitted a reminder/announcement regarding the Sprint on in an effort to boost participation. From my perspective, it didn't help. Hopefully, other stations benefitted from the announcement. Hope to hear more folks next month.

Bounced between 40M and 80M with some periods of "rig off" to conserve batteries. Conditions were poor all over, but at least the noise level dropped as the night wore on and eight contacts were logged! The rig was my somewhat tattered ATS-3A with two 200 mAh LiPo batteries and the now ancient 18AVQ vertical. A few new calls were logged, like K9FO and WB5BKL. KE0G was contacted on both 40M and 80M. Once again, my ears hurt! Come on 20M!

I was testing my newly built ATS-4a on 40m running about 5W when I heard CQ SP. I looked up the rules to make sure I knew the exchange and made 2 contacts.  Afterward I weighed everything. The W5JH baby black widow paddle, 12V switching power supply, and their cables really added to the weight.

40m was the band for me.  Heard nothing on the other bands.  Heard only one sig west of me and that was KI0II.  I am in San Antonio.  Strongest sig was AB9CA followed by John K4BAI. John tried to tell me something after the exchange but deep QSB took him out right then.

This is my best Spartan Sprint ever. Slow start, but things picked up. K5JHP, KI0II, N4BP, K4LY and WB4MNK on 40. K5JHP, KE0G, W5ESE, and WB5BKL on 80. Rig: FT-817ND running 5 watts to a 100' end fed wire. Best wishes for 2011 to all.

Conditions here were pretty good with low noise on both 40 and 80M .made 5 qso's on 40M and 20 on 80M. Best dx was K6DGW in CA on 40M. Checked 20M several times but heard nothing. Rig K2 @ 5W and 160 and 40M dipoles.  Thanks to all and HNY.

I orignally tried firing up my little Rockmite on 40 meters around 9 p.m. EST but there was no activity whatsoever. Since I don't own anything small and lightweight for other bands, I used my Icom 746 with the power all the way down to 5w on 80 meters and made about 5 QSOs in the last 15 minutes. This is my first try at this Sprint. I'll plan on getting on earlier to try to catch some 40m activity with my Rockmite. Down the road I'll build a KX1 which is replacing my K2 (now sold). I think I have a Pixie II for 80m somewhere which I may try to find and put on the air next month since all of the activity I heard was on 80. This is definitely fun!

First time.  My “spartan” rig was 40M only – band was too noisy.  Switched to my “tubby” and worked 80M.  Great fun!

Fair night, I suppose, but not too many stations on. 4 contacts on 80 meters and 12 on 40. 20 meters was void here in South Texas. Hope for better prop next month.