Saturday, February 12, 2011

Results: February '11 Spartan Sprint

Soapbox Comments: February '11 Spartan Sprint

I had fun trying my first Spartan Sprint.  The bands seemed kind tough and tapered off towards the end.  There were a few OPs moving along at blazing code speeds, but was able to return with my super slow straight key.  I look forward to giving it a try again.

Called CQ on 40M - did not have anyone answer. Listened on 80 but did  not hear anyone.

I could only hear signals on 80M, and it was NOISY! I spent a few minutes prior to the event burnishing the brass contacts on the ultra-thin plywood paddle. It certainly helped for better CW, but if you can't hear them, you can't work them. Thanks to W9CJS and WB5BKL for my TWO contacts. Can it get any worse? The rig was my somewhat tattered ATS-3A with two 200 mAh LiPo batteries and the now ancient 18AVQ vertical. Once again, my ears hurt! Come on 20M, or for that matter, 40M!

K3/10 @ 5 Watts to a 40M extended double-Zepp and a 20M wire delta loop.  Made 1 contact on 20M, 8 on 40M and the remainder on 80M.  Worked KD9KC on all three bands!  Mike must have been just the right distance away this evening.  Only worked N4BP and K4BAI on one band - very unusual.  I missed a few on 80M but will put the blame on the S7-S8 noise level here.  Thanks to all.  Had fun.

Enjoyed this one a little more than previous ones. Ran my FT-817 on new rechargeable AA's which lowered the weight but I had to QRT with 30 minutes to go. The 817 was shifting back and forth between 5w and 2.5 w as the voltage was dropping on transmit. 40m was the best band for me with 12 QSO's and a lower than normal noise level. Best DX was W7OM in Wa. with NK6A a close second. K4ORD was my only contact on 80m. 13 QSO's total running a FT-817 5w into a vertical. Thanks!

40M was THE band here. It was quite active at the beginning of the sprint but I had to interrupt ops for about an hour. When I returned, it was just about about bad timing!

Some stations were very strong and some very weak on both 40 and 80M. The QRN level was very low so that helped a lot. Activity was way down this time.  Made 6 QSOs on 40M and 11 on 80M.  Rig K2 @ 5W, ants were 40 and 160M dipoles. Thanks to all.

Used new K3-P3 at 5W to my Force 12C4. All 40M.

40 meters was it for me. With my propagation, signals were mostly weak. Contacts included both coasts, WA,CA and FL, SC.  Seven of my contacts answered my CQs. Several callers I missed as they were at ESP levels. I called the other two.

Rig used was SW-40 running 1.5 watts to a loop at 24 feet. I had fun and will try to remember next month. Thanks to NQ2W for trying but no contact.

Where was everybody?  Quit after a half hour, nobody to work.  One QSO on 80M with K6JSS/
, the ARCI 50th Anniversary club station, from MN this week.

Let the time slip up on me this month and only got on for the last five minutes. I'll do better next month.

Ten Tec 1340 to an inverted vee at 40 feet. No real loud signals...except those calling VP8ORK! The stations worked were just above the noise or right in it. There was a KE4 that called me but QSB took him away before we could complete the QSO...hopefully, next time we'll QSO. I heard KD9KC calling CQ once or twice and then he was gone. Heard N4BP down in the QRN but he didn't hear me. All in all, there was enough going on to keep it interesting, challenging, and fun. Thanks to all the participants and thanks to the organizers. I hope to hear you all next month.

Lousy band condx here tonite. Did not hear many stations on at all. Don't know if it was propagation or lack of interest.  Band was plagued with deep QSB and seemed to be extra long.  Hope for better condx next month.

After a stressful day at work, the Spartan Sprint was just what I needed. My only 20m contact was WB5BKL.  After 10 minutes of calling CQ on 20m, I switched to 40m.  40m was the band - worked NK6A, K7TQ, WB5BKL (again), W7OM, KK5NA and W5HNS.  At the top of the hour I went to 80m and worked WT5RZ and WB5BKL (again).  Called CQ on 20m, 40, and 80m after that with no replies.  In the final 15 minutes I heard W9CJS and W5ACM, but neither replied to my calls to them.  It was fun.

2w, ATS3/9v battery, antenna delta loop apex 55 feet. One contact on 40, five on 80.  Conditions on 80 seemed to be good.

Could barely hear beyond the noise on 40, and 80 was a qsb roller coaster. I tried calling CQ rather than S&P for the first time, so I guess that's something (if nothing else, it speaks of desperation.

had fun. Hard to hear. KD9KC's DSP unit (from W4RT) allowed him to get a couple of contacts that I could not hear well enough to get all of call sign to try!

Man ... that was the roughest spartan sprint ever. Very poor participation and bands were poor with rapid QSB. Nothing on 20 meters. 3 QSOs on 40m. 7 QSOs on 80m. Best DX W7OM in WA on 40. Rig: ATS4 at 3 watts with OCF Dipole. 8 AA batteries at about 11V. Thanks all for the fun.