Friday, April 8, 2011

Results: April '11 Spartan Sprint

Soapbox Comments: April '11 Spartan Sprint

TenTec 1340 to an inverted vee at 40 ft. Seemed like there was quite a bit of activity and there were some stations I heard but didn't work because I couldn't get through the mini pile ups. I tuned away from them and, when I came back, they were gone. There was one station who called me and I just couldn't get his call because of QRN and QSB. Hopefully, next time we'll complete the QSO. For the most part, signals were tough copy but NK9G and K4ORD were FB into Albany. My homebrew paddle was acting up and made my sending less than acceptable - I apologize and hopefully have it adjusted for next month. Thanks to all of the participants and thanks to the organizers. Hope to see you all next month.

Rig ATS-3; 5w; Force 12 C3SS; 40' ; dipole for 40M. Audio was low on 20M but OK on 40M not sure what could cause that. Did not hear many stations on 40M.

K1 @ 5 Watts to a 40M extended double-Zepp and a 20M wire delta loop.  I knew it was not going to be a good night when the K3 cratered minutes before the start of the sprint.  I had to scramble to get the K1 wired and connected -it was evident that I need both more organization and standardization around here.  The K1 (a 2-bander) did well on 20m but it did not like the 40M ED-Zepp.  I made 7 Qs on 20M and 4 on 40M (with a big miss-match).  40M seemed on the noisy side to me.  Oh well.  Had fun.

Tough night.  I guess most of us were watching the NCAA Basketball finals.  The storm front east of us made receiving difficult even with DSP on and the narrow filter in ... But, as usual I had fun.   K4ORD and K4BAI had terrific signals into the Chicago area.  Other stations were typically 459.

This month found me in northwestern MS near Clarksdale on business.  Rig was my KX-1 @ 3 watts to my BuddiStick.  Was only able to operate for a short period and there was quite a bit of QRN and wind in the area due to the storm that passed through a couple hours earlier.  Thanks to all for making this a fun event!

Was only able to work 45 minutes of the contest. K3 transceiver, 20 meter EDZ on 20 and 40. Did not work 80. Be back next month. Condx seem to be getting better.

30 minutes to play. 40 very noisy, did not try 80.

Was good to hear 20M open in the sprint, the QRN on 40M was very bad here at least S9, I may have missed some calls because of it. Listened on 80M but only heard QRN. I worked VE3MO and thought he said 5W, but he made it clear through the QRN he was running 500MW, HI. I missed the spring last month as I was building my new K3, it seems to be working great, now I have to get used to all the features, it can go down to 100MW so i can still do QRP with it. Hope to see everybody next month.

20M sounded great for the first hour. Many stations in the log at 3W. The weather has turned to Spring so it might be time to head outdoors next month.

High winds in my area created unbelievable QRN.Rig is a KD1JV AT Sprint 3 (@3W), with a 9.6V wall wart and Whiterook MK-44 paddles. Antenna is a 300' horizontal loop, fed with open wire line. Will also submit my log to ARRL's 'Logbook of the World.'

20M was quite good at the start with good signals from New England, WI, TX, WY, and points west.  Unfortunately, I had a logging problem at the start with the computer (my fault) and missed QSOs with K5JHP and K5GQ, who were calling me (very sorry guys).  10 QSOs on 20M.  That band began to close here and I went to 40M. Signals on 40 were quite strong, but QRN was terrible.  A line of strong thunderstorms was just west of us and passed through here an hour after the end of the Sprint.  Think I pulled out everyone who was calling, but may have missed a few under the QRN.  28 QSOs on 40 as close as NC, AL, TN and FL and out to CA and ME.  Only DX was VE3EDX on 20M.  Activity seemed pretty good. Called CQ for a few minutes on 80M in the last 20 minutes, but heard no Sprinters under the very heavy QRN.  Heard K6JSS/5 in NM on 20 and 40, but don't believe he was in the Sprint.  Please join in the GA QSO Party this weekend. There are QRN awards for CW, SSB, and mixed modes.  Click here for details. It is our 50th year of GQP and we expect activity from all 159 counties.  I will be operating the KU8E/M station with N4DU.  Our call will be W4R/M and we hope to operate in 35 GA counties.  Work special one-by-one calls to spell out G-E-O-R-G-I-A for a special certificate.  Also special recognitions for any who (like myself) operated in the first GQP in 1962 and in this year's event.

ATS-4 at 3W with 8AA cells. OCF dipole. Operated for about 35 minutes. Best DX: NK6A in CA. 20M kept dying and coming back to life. Thanks all for the fun.

Worked KD9KC on 40 and 80, we tried 20M early and late, but that was just a no go. WC7S, I worked twice but only once counts, thanks though because he is my first Wyoming CW contact, and that made the night worth it! WB6BKL, I am sorry, I seem to really have a hard time on your call sign. I guess I better work on that some.

My ATS-3a does not tune 15M, so I started on 20M. I heard someone working WA5BUC here in town. I heard and worked many regulars, but also some new ones in Wyoming, California and Florida. It was very good, but about 50 minutes into the event, the battery voltage began to sag. I checked out 40M and 80M, but got only noise with some unworkable signals buried in the QRN. The grand total was eight QSOs on 20M. It was GREAT to get back on 20M with the antique vertical. I checked the batteries and found that the recent 190 mAh replacement cell was puffing up. This is not a good sign for a Li-Po cell. Both cells have been retired - one to the trash, and the other (still hanging in there) to the Li-Po collection. I found two new 170 mAh, 3.7 V Li-Po cells in the shack and have installed them. First I cleaned out old epoxy, removed excess solder on the power leads, and got it all together without shorting anything out. It is important to keep the weight down! We will see if these new replacements can perform next month.

Yaesu FT-817 @ 5 watts. I was able to get my station weight a bit lower this contest.  First, I pulled the internal battery pack, and used 3 A-123 LIFEPO4 cells in series externally.  They have a really high power density, and only weigh 3 ounces each or 9 ounces total.  Next, I picked up a little key on E-bay that only weighs 1.44 ounces.  The old key was 3.73 ounces. 20m=5, 40m=6, 80m=1.  Once again 40m was the band.  I started off on 20m, and made only 4 contacts - K5GQ, K4BAI, NK6A and W5ACM.  Good start.  On 40m, I quickly worked WT5RZ, K4BAI, NK6A, W5ESE and WB5BKL.  Not bad for 40m.  After fruitlessly calling CQ on 40m a while, I went to 80m.  On 80m, I worked WT5RZ.  Now, WT5RZ is a good friend, and he lives about 15 miles away.  That was it for 80m.  I went back to 40m and caught KI0II, then back to 20m and really struggled to get K4ORD.  Thank you James for trying on that one - it was rough.  For the last 31 minutes I called CQ everywhere - no others heard. I am on day-shift next month, so I will just make it home in time.  CU-all then.

Was great warm up and fun to hear lots of friends, K4BAI - John Mr. Ears of Ga, K6CSL - Bert, Mr Patience of Ca, W5AJD and W5HNS and all the other great ops too. The radio is an AT4 with a 9v battery, and 720 foot of wire on 40 and a lonely vertical on 20. C U next time, with a serious effort... and a little radio. Thanks for all the fun.

Had fun on 20,40 but QRN on 40 kept me from working 4 other stations. Just could not pull them through.

Bands were noisier than I expected tonight, especially 40 and 80. Heard some activity on 15 before the Sprint, so started there. No response to my CQ. Then on to 20. 5 Q's there. My remaining 2 were on 40. Heard no Sprint activity on 80 tonight. 72's to all. Hope next month is better for us all.

I was running 5W to a ground-mounted vertical, more or less resonant on 40m. I've only participated since the winter, so this was my first time have contacts on 20m -- three of them towards the beginning of the event, two of them in Texas. Forty should be my strong band given antenna resonance, but in addition to my local noise there was some strong QRN. I poked down to 80m at couple points, but only heard one station calling. I called for the last 15 minutes or so, but no bites. I'm really looking forward to the next few SSs and hopefully some nice weather. I'm keen to try out my TenTec 1320 and for once weigh in as a skinny.

Rig was K2 at 5w to OCF dp at 40'. Quit after 30 minutes. The storms were too close and too loud. There was someone, W9C??, calling at the end but he was nearly completely drowned out by the noise. Figured that was an omen. Thanks to those who stopped by. 9 contacts on 20 and 5 on 40. 20 sounded good but soon ran out of folks who could hear me. 40 was much too noisy. Fun, if to short of a time. See you next month.