Tuesday, August 13, 2013

SOAPBOX: August 2013 Spartan Sprint

WB5BKL
K3/10 @ 5W to a wire delta loop or a 40M dipole. Tried 15 and 80M with no results.  Most of the QSOs were on 40M with 4 two-banders from 20M:  NQ2W, K6XM, NK6A and AB1AV. This was my best outing in quite a while though I only got 12 states.  I was still making contacts at 0259...  Removed one QRO contact (8W!) before making this Submission.  My thanks to all.  Had fun.

WB4MNK
Got pull away after one contact with K3RLL on 40 meters. Nice solid 579, Don.

N4BP
I'm on my way home from the Sturgis, SD Bike Week rally and stopped at a motel in Benton, IL. My home station in Plantation, FL was remote controlled using LogMeIn for radio control and Skype to hear my K3's audio.  My Internet connection at the motel was very slow, so just put in a few minutes to make an appearance.  Besides the awkward delays from the slow connection, the bands seemed extremely noisy.  I suspect there was a storm going on at home, but hard to tell being over 1,000 miles away!  Rig was the K3 @ 5w, antennas were Cushcraft A4S and 40/80 coax trap dipole. Logging and CW sending was done with N1MM Logger.  For any manual sending, was forced to use keyboard mode, extremely awkward. Thanks to those who hung in with me.

K3RLL
KX3 to G5RVjr: Sprint started out pretty hot but seemed to suffer a premature demise tonight. Didn’t hear anyone on 20 meters tonight. I guess those solar storms the last couple of days took a toll on our bands.   Big signal was WA8PGE tonight.  72 and thanks for the fun de Don K3RLL, on location in World Famous Redbank Valley Pennsylvania.

K5JHP
Could only work one hour.  Hope for more activity next month.

N5EM
Good conditions, though noisy.  Heard quite a few hunt and pounce stations that I did not work.

KG3W
It's been over a year since I had been in the Spartan Sprint. Forgot what fun it can be. Went as trim as I could. HB1B, Palm paddle, T1 tuner and 850 mah lipo battery. I thought the battery would run down to soon but it was still at 11.4 volts when I finished up, and I was CQing alot. Got out to Iowa and Texas on 40. 20mtrs was no good for me and only had 1 contact on 80 with K3RLL. He and I are only 25 miles apart. 72 and thanks for all the contacts tonight.

K6XM
This was my second attempt at the Spartan Sprint and I did much better than the first time. One of the big lessons that I learned from the first attempt was that I needed to get started on time. Everyone seems to vacate 20 meters after the first half hour, which is still over an hour before local sunset. And 40 meters doesn’t begin to open until almost the end of the contest. So this time I got started just after 6 pm, and worked 15 stations in the first half hour. It also seemed like there was more activity this time. I worked a lot of calls that I hadn’t heard before. I used my new Anker Astro Pro 10000 battery to run my KX3. It worked pretty well and only used about half of its charge in the two hour contest. Thanks for another fun event!

K4BAI
Started on 20 and could only hear W7OM, who couldn't hear me. Went to 40 where there was some more activity, but not as many heard as usual. Most activity was around 7040 rather than 7030.  Tried both parts of the band.  Went back to 20 at 0215Z for three QSOs, K6XM, WVØH, and NK6A all with great signals.  The remaining QSOs were on 40 with stations as close as W4VHH in NC and AB9CA in AL and as far away as NK6A, K6XM, and W7OM.  Also good signsls from W1PID and AB1AV in NH.  On 80M, got no answers to CQs and heard only WB5BKL, who didn't hear me calling. Thanks for all QSOs.

AA4GA
It's been a over six months since I've operated a Spartan Sprint, but glad to be back - thanks K4BAI for the reminder!  Unfortunately, my antenna and/or the bands weren't cooperating.  I started on 20m and worked no one at all.  After a move to 40 I was able to make a few QSOs and decided to try 20 again.  I also tried 80m with no luck either, so it was a single-band operation for me!  I did check the Reverse Beacon Network and was heard on 80m, but there were no reports at all on 20 for my CQs.  I was using a new paddle for this running:  a TeNeKe micro.  The paddle was taking a bit of work to get used to - this was the first time I'd used it on the air.  This along with Sindy, my ATS-3B, powered by a 950 mAH LiPo.  See you next time!

AB9CA
Was fun as usual. Had only an hour last evening. Rig was K2 at 5w to 100' wire. 40m was the 'main band' for sure. Made only 3 Q's on 20 before going to 40 where 20 were found. Went to 80 for a few minutes before leaving early but found no one. Looks like 12 SPC's on 40 and 3 on 20. TX was the most popular here with 6 Q's then NH (!!) with 3. GA, NY, and PA with 2 each. Worked W1PID and NQ2W on both bands. Thanks to everyone for the fun and see ya'all next month.

W5ESE
I used my AT Sprint 3 and Whiterook MK-44 paddles. The antenna is a horizontal loop fed with open wire line. A lot of QRN here. Conditions seemed poor. Been several months since I've been able to participate. Thanks for sponsoring the Sprint!

W5ACM
Still using the ATS-3 with three 300 mAh LiPo batteries, providing 5W out and a final total of 20 QSOs this month. I had a GREAT TIME! While I only had three contacts on 20M, I found 40M conditions to be fantastic. I jumped in and started calling CQ. This is not always a good idea when running a rig that has very-low current batteries (weight...). However, it paid off! I worked a lot of stations that I had not heard before, but there was some payback... The battery voltage was drooping at 1.5 hours into the event. I had to hang it up. There are no protection circuits on these batteries. If you run them down too far, they die - period. They puff up, get hot, catch on fire, and explode if you don't throw them into the "dead battery pit" ASAP! I accepted the premature end, and had a beer. It was a fabulous evening from Houston. Hoping for more 20M ops next time!

NQ2W
Ten-Tec Jupiter running 5W to a mini-beam at 25ft for 20m and an inverted vee at 40ft for 40m. My "lightweight" equipment was packed away in preparation for the Skeeter Sprint. I was privileged to work 8 stations on 20m from FL to CA and a few states in between and 14 stations on 40m mostly up and down the east coast and as far west as TX. I heard CA and WA on 40 but they couldn't hear me. Two banders with AB9CA, KB5FCF, and WB5BKL. KG3W was loud from PA on 40. WA8PGE's 50mW was FB from OH on 40. Hope to hear you all again. Thanks to all.

AB1AV
Thanks W1PID for reminding me the first Monday had arrived again... Worked about an hour, on 20 and 40 meters. Rig was ATS3 & Zmatch tuner to 88' doublet up 55'.  Antenna seems pretty directional -- from NH reached MO, OK, TX, and Southern CA.  Some great signals, & some were a struggle. Fun as always.

WA4AAK
Only had time to join in on the first half hour, but still managed 6 contacts on 40m with 3 watts thanks to some highly skilled operators on the other end.  Didn't hear any Sprint stations on 20 or 80.  Looking forward to the next one!

W1PID
KX3, OCF dipole. Not much activity. Best DX: NK6A and K6XM in CA. Thanks to all for the QSOs.




No comments:

Post a Comment